View Issue Details

IDProjectCategoryView StatusLast Update
0002923CaseTalk ModelerProjectpublic2021-06-02 15:19
ReporterBCP Software Assigned ToBCP Software  
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionunable to reproduce 
Target Version12.0Fixed in Version12.0 
Summary0002923: Log file duplicates
DescriptionLog files generated by plugins are added more than once to the project IGG node. And when removing them an A.V. appears.
TagsNo tags attached.
CaseTalk Editionunknown

Activities

BCP Software

BCP Software

2021-03-16 18:04

administrator   ~0001940

Cannot reproduce, the log files should no longer be part of the project file list, but show as a tab where the text files are edited.

Issue History

Date Modified Username Field Change
2021-03-15 13:35 BCP Software New Issue
2021-03-15 13:35 BCP Software Status new => assigned
2021-03-15 13:35 BCP Software Assigned To => BCP Software
2021-03-16 18:04 BCP Software Status assigned => feedback
2021-03-16 18:04 BCP Software Note Added: 0001940
2021-06-02 15:19 BCP Software Status feedback => closed
2021-06-02 15:19 BCP Software Resolution open => unable to reproduce
2021-06-02 15:19 BCP Software Fixed in Version => 12.0