View Issue Details

IDProjectCategoryView StatusLast Update
0002919CaseTalk ModelerDiagramspublic2021-03-12 20:47
ReporterBCP Software Assigned ToBCP Software  
PrioritynormalSeveritytweakReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version12.0Fixed in Version12.0 
Summary0002919: Edit and Delete Subset Constraint from Diagram
DescriptionSince showing the subsets in the diagram, the (context)menus need to be extended to allow Delete and Edit on SubSets.
TagsNo tags attached.
CaseTalk Editionunknown

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-03-12 20:47 BCP Software New Issue
2021-03-12 20:47 BCP Software Status new => assigned
2021-03-12 20:47 BCP Software Assigned To => BCP Software
2021-03-12 20:47 BCP Software Status assigned => resolved
2021-03-12 20:47 BCP Software Resolution open => fixed
2021-03-12 20:47 BCP Software Fixed in Version => 12.0