View Issue Details

IDProjectCategoryView StatusLast Update
0002909CaseTalk ModelerUser Interfacepublic2021-03-10 10:24
ReporterBCP Software Assigned ToBCP Software  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version11.2Fixed in Version11.2 
Summary0002909: Filter tab is case sensitive
DescriptionFilter tab with 'A'..'Z' seems to be case sensitive. This should not be.
TagsNo tags attached.
CaseTalk Editionunknown

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-03-10 10:23 BCP Software New Issue
2021-03-10 10:23 BCP Software Status new => assigned
2021-03-10 10:23 BCP Software Assigned To => BCP Software
2021-03-10 10:24 BCP Software Status assigned => resolved
2021-03-10 10:24 BCP Software Resolution open => fixed
2021-03-10 10:24 BCP Software Fixed in Version => 11.2