View Issue Details

IDProjectCategoryView StatusLast Update
0000998CaseTalk ModelerInstallationpublic2016-06-08 19:09
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version8.10.1Fixed in Version8.10.1 
Summary0000998: Example project install into Documents subfolder
DescriptionCaseTalk should no longer work with projectfile under "ProgramFiles". The installation still puts files there. Since CaseTalk has a default projects folder, the lessons should be placed there upon installation as well.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-06-08 15:38 BCP Software New Issue
2016-06-08 15:38 BCP Software Status new => assigned
2016-06-08 15:38 BCP Software Assigned To => BCP Software
2016-06-08 19:09 BCP Software Status assigned => resolved
2016-06-08 19:09 BCP Software Fixed in Version => 8.10.1
2016-06-08 19:09 BCP Software Resolution open => fixed