View Issue Details

IDProjectCategoryView StatusLast Update
0000968CaseTalk ManagerApplicationpublic2016-05-15 16:03
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritytweakReproducibilityN/A
Status resolvedResolutionfixed 
Product Version3.2 
Target Version4.0Fixed in Version4.0 
Summary0000968: Main window should differ more from Modeler
DescriptionThe main window of the manager resembles the project manager window from the Modeler too much. This should differentiate more, since the Manager works on versions of IG's and not on versions of projects, it makes sense to remove the project icon from the tree.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-05-15 16:03 BCP Software New Issue
2016-05-15 16:03 BCP Software Status new => assigned
2016-05-15 16:03 BCP Software Assigned To => BCP Software
2016-05-15 16:03 BCP Software Status assigned => resolved
2016-05-15 16:03 BCP Software Fixed in Version => 4.0
2016-05-15 16:03 BCP Software Resolution open => fixed