View Issue Details

IDProjectCategoryView StatusLast Update
0000944CaseTalk ModelerDiagramspublic2016-03-25 13:59
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version8.8.1Fixed in Version8.8.1 
Summary0000944: Diagram window always hints "Turn direct update on/off"
DescriptionThis seems to be a lost hint. It should be the hint message for a toolbutton, not for the entire form and diagram.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2016-03-25 13:59

administrator   ~0000547

Window hint has been removed.

Issue History

Date Modified Username Field Change
2016-03-25 13:59 BCP Software New Issue
2016-03-25 13:59 BCP Software Status new => assigned
2016-03-25 13:59 BCP Software Assigned To => BCP Software
2016-03-25 13:59 BCP Software Note Added: 0000547
2016-03-25 13:59 BCP Software Status assigned => resolved
2016-03-25 13:59 BCP Software Fixed in Version => 8.8.1
2016-03-25 13:59 BCP Software Resolution open => fixed