View Issue Details

IDProjectCategoryView StatusLast Update
0000913CaseTalk ModelerUser Interfacepublic2016-03-17 10:00
ReporterwobbenAssigned Towobben 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFutureFixed in Version8.8.1 
Summary0000913: Create empty new subtype is not possible
DescriptionWhen 'creating a subtype', the dialog for this action, requires a role to be selected to come down to this subtype. In some cases no role is required, because the user may decide to add this later in the process.

Therefor the dialog should not prohibit it.
TagsNo tags attached.
CaseTalk Edition

Activities

wobben

wobben

2016-03-17 09:58

administrator  

new_subtype.png (57,976 bytes)
new_subtype.png (57,976 bytes)
wobben

wobben

2016-03-17 09:59

administrator   ~0000543

A new subtype now enables to do this without selecting roles. It'll automatically create a proper supertype OTE, and a subtype OTE containing the name of the subtype in soft semantics.

Issue History

Date Modified Username Field Change
2016-03-05 08:34 wobben New Issue
2016-03-05 08:34 wobben Status new => assigned
2016-03-05 08:34 wobben Assigned To => wobben
2016-03-17 09:58 wobben File Added: new_subtype.png
2016-03-17 09:59 wobben Note Added: 0000543
2016-03-17 09:59 wobben Status assigned => resolved
2016-03-17 09:59 wobben Fixed in Version => 8.8.1
2016-03-17 09:59 wobben Resolution open => fixed
2016-03-17 10:00 wobben Severity tweak => feature