View Issue Details

IDProjectCategoryView StatusLast Update
0000906CaseTalk ModelerUser Interfacepublic2016-03-01 14:27
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version8.7.1 
Target Version8.7.2Fixed in Version8.7.2 
Summary0000906: Namespaces show "NamespacesDmd" as name
DescriptionNamespaces are populated with a single name, which seems to be some internal code name.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2016-03-01 14:27

administrator   ~0000529

The known namespace names were not properly listed.

Issue History

Date Modified Username Field Change
2016-03-01 13:35 BCP Software New Issue
2016-03-01 13:35 BCP Software Status new => assigned
2016-03-01 13:35 BCP Software Assigned To => BCP Software
2016-03-01 13:35 BCP Software Status assigned => resolved
2016-03-01 13:35 BCP Software Fixed in Version => 8.7.2
2016-03-01 13:35 BCP Software Resolution open => fixed
2016-03-01 14:27 BCP Software Note Added: 0000529