View Issue Details

IDProjectCategoryView StatusLast Update
0000894CaseTalk ManagerApplicationpublic2016-03-04 18:21
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version3.2 
Target Version4.0Fixed in Version4.0 
Summary0000894: Support for the Additional Diagram Files
DescriptionThe new Modeler generates both JPG, PNG and HTML. These should be stored in the database.
TagsNo tags attached.

Relationships

duplicate of 0000222 resolvedBCP Software Support for custom file extensions from the Viewer 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-02-21 01:48 BCP Software New Issue
2016-02-21 01:48 BCP Software Status new => assigned
2016-02-21 01:48 BCP Software Assigned To => BCP Software
2016-03-04 14:17 BCP Software Relationship added duplicate of 0000222
2016-03-04 18:21 BCP Software Status assigned => resolved
2016-03-04 18:21 BCP Software Fixed in Version => 4.0
2016-03-04 18:21 BCP Software Resolution open => fixed