View Issue Details

IDProjectCategoryView StatusLast Update
0000084CaseTalk ModelerProjectpublic2012-05-14 14:43
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version6.10 
Target Version6.15Fixed in Version6.15 
Summary0000084: Generating a sql file after GLR adds it to the wrong place in the projectmanager
DescriptionGenerating a sql file after GLR adds it to the wrong place in the projectmanager. THe new sql file is added one treenode too high. It seems to be an index+1 mistake somewhere.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-05-14 14:33 BCP Software New Issue
2012-05-14 14:33 BCP Software Status new => assigned
2012-05-14 14:33 BCP Software Assigned To => BCP Software
2012-05-14 14:43 BCP Software Status assigned => resolved
2012-05-14 14:43 BCP Software Fixed in Version => 6.15
2012-05-14 14:43 BCP Software Resolution open => fixed