View Issue Details

IDProjectCategoryView StatusLast Update
0000834CaseTalk ModelerDocumentation (Web, Help, ..)public2016-01-07 11:38
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target Version8.5.1Fixed in Version8.5.1 
Summary0000834: FK's verbalize as table subsets
DescriptionForeign keys, generated after GLR, are verbalized as table subsets.
"<ChildTable> is a subset of <OtherTable>". This is wrong, since the columns contain a subset, not the table itself. Therefor "<ChildColumns> in <ChildTable> are a subset of <ParentColumns in <ParentTable>" would be a better verbalization.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-01-07 11:38 BCP Software New Issue
2016-01-07 11:38 BCP Software Status new => assigned
2016-01-07 11:38 BCP Software Assigned To => BCP Software
2016-01-07 11:38 BCP Software Status assigned => resolved
2016-01-07 11:38 BCP Software Fixed in Version => 8.5.1
2016-01-07 11:38 BCP Software Resolution open => fixed
2016-01-20 13:02 BCP Software Category Documentation => Documentation (Web, Help, ..)