View Issue Details

IDProjectCategoryView StatusLast Update
0000803CaseTalk Viewer[All Projects] Generalpublic2015-11-25 11:43
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version2.3 
Target Version2.4.1Fixed in Version2.4.1 
Summary0000803: Wrong subtype relations in ERD
DescriptionSometimes a subtype relation is drawn on foreign key relations while the subtype relation is on another foreign key.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2015-11-25 11:43

administrator   ~0000479

This happens since the column names are not presented correctly. The Viewer than mistakes the columns involved in the subtype relationship.

Issue History

Date Modified Username Field Change
2015-11-25 11:42 BCP Software New Issue
2015-11-25 11:42 BCP Software Status new => assigned
2015-11-25 11:42 BCP Software Assigned To => BCP Software
2015-11-25 11:43 BCP Software Note Added: 0000479
2015-11-25 11:43 BCP Software Status assigned => resolved
2015-11-25 11:43 BCP Software Fixed in Version => 2.4.1
2015-11-25 11:43 BCP Software Resolution open => fixed