View Issue Details

IDProjectCategoryView StatusLast Update
0000797CaseTalk ModelerRepositorypublic2016-02-17 08:37
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version9.0Fixed in Version8.7.1 
Summary0000797: SQL Repository shows both IG and IGG contents
DescriptionAfter performing a GLR, the SQL repository for the IGG shows both the content from the IG file, as the new IGG file. Somehow the GLR itself is not applied onto the sqlite files.
TagsNo tags attached.

Relationships

duplicate of 0000873 resolvedBCP Software SQL Repository window does not show igg content 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-11-24 16:22 BCP Software New Issue
2015-11-24 16:22 BCP Software Status new => assigned
2015-11-24 16:22 BCP Software Assigned To => BCP Software
2016-02-17 08:36 BCP Software Status assigned => resolved
2016-02-17 08:36 BCP Software Fixed in Version => 8.7.1
2016-02-17 08:36 BCP Software Resolution open => fixed
2016-02-17 08:37 BCP Software Relationship added duplicate of 0000873