View Issue Details

IDProjectCategoryView StatusLast Update
0000772CaseTalk Viewer[All Projects] Generalpublic2015-11-03 14:23
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.2.3 
Target Version2.3Fixed in Version2.3 
Summary0000772: Column names LabelType and ObjectType incorrect
DescriptionThe latest version of CaseTalk Modeler has an improved support for legacy naming conventions. And these are not reflected in the Viewer as they should.
Additional InformationSeems like the rolefixes are not honored during display.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2015-11-03 13:47

administrator   ~0000457

Since the legacy mode in the Modeler does not support switching naming conventions, these become obsolete in the Viewer. Therefor the ObjectType LabelType options can be removed from the Viewer all together. Note that the other options, when opening a legacy method GLR'd model, will have no effect in the Viewer.
BCP Software

BCP Software

2015-11-03 14:23

administrator   ~0000458

Improved support for Modeler Legacy GLR.

Issue History

Date Modified Username Field Change
2015-11-03 12:29 BCP Software New Issue
2015-11-03 12:29 BCP Software Status new => assigned
2015-11-03 12:29 BCP Software Assigned To => BCP Software
2015-11-03 13:47 BCP Software Note Added: 0000457
2015-11-03 14:23 BCP Software Note Added: 0000458
2015-11-03 14:23 BCP Software Status assigned => resolved
2015-11-03 14:23 BCP Software Fixed in Version => 2.3
2015-11-03 14:23 BCP Software Resolution open => fixed