View Issue Details

IDProjectCategoryView StatusLast Update
0000766CaseTalk ModelerInstallationpublic2015-11-11 15:32
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target Version9.0Fixed in Version8.3.1 
Summary0000766: During re-installation a request to overwrite "casetalk.chm" appears
DescriptionDuring re-installation a request to overwrite "casetalk.chm" appears. This is obsolete, since we should always install the file accompanying the casetalk.exe.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-11-02 15:14 BCP Software New Issue
2015-11-02 15:14 BCP Software Status new => assigned
2015-11-02 15:14 BCP Software Assigned To => BCP Software
2015-11-02 15:14 BCP Software Status assigned => resolved
2015-11-02 15:14 BCP Software Fixed in Version => 9.0
2015-11-02 15:14 BCP Software Resolution open => fixed
2015-11-11 15:27 BCP Software Fixed in Version 9.0 => 8.2.5
2015-11-11 15:32 BCP Software Fixed in Version 8.2.5 => 8.3.1