View Issue Details

IDProjectCategoryView StatusLast Update
0000755CaseTalk ModelerModel Expressionspublic2015-10-27 22:55
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version8.2.4 
Target Version9.0Fixed in Version8.2.5 
Summary0000755: Expression 'Rename' should be called 'Edit'
DescriptionThe context menu of the repository window, to edit the expressions mentions 'Rename'. This menu item should actually be 'Edit' since it allows more than just renaming the expression. It allows editing the expression text and it's properties.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2015-10-27 17:24

administrator   ~0000448

Simply opening the population editor, and clicking ok immediately de-duplicates them.

Issue History

Date Modified Username Field Change
2015-10-20 10:21 BCP Software New Issue
2015-10-20 10:21 BCP Software Status new => assigned
2015-10-20 10:21 BCP Software Assigned To => BCP Software
2015-10-27 17:24 BCP Software Note Added: 0000448
2015-10-27 22:55 BCP Software Status assigned => resolved
2015-10-27 22:55 BCP Software Fixed in Version => 8.2.5
2015-10-27 22:55 BCP Software Resolution open => fixed
2016-01-20 13:01 BCP Software Category Expressions => Model Expressions