View Issue Details

IDProjectCategoryView StatusLast Update
0000695CaseTalk Viewer[All Projects] Generalpublic2016-12-07 09:44
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version2.1 
Target Version2.2Fixed in Version2.2 
Summary0000695: Long column names are truncated
DescriptionThe very long column names in ERD, or attribute names in UML, are truncated. Therefor the diagrams appear incorrect.
TagsNo tags attached.

Relationships

duplicate of 0001156 closedBCP Software Column names seem limited to 20 characters 

Activities

BCP Software

BCP Software

2015-09-14 14:31

administrator   ~0000432

Issue arose at the modeler side, before opening in the viewer

Issue History

Date Modified Username Field Change
2015-08-10 12:09 BCP Software New Issue
2015-08-10 12:09 BCP Software Status new => assigned
2015-08-10 12:09 BCP Software Assigned To => BCP Software
2015-09-14 14:31 BCP Software Note Added: 0000432
2015-09-14 14:31 BCP Software Status assigned => resolved
2015-09-14 14:31 BCP Software Fixed in Version => 2.2
2015-09-14 14:31 BCP Software Resolution open => fixed
2016-12-07 09:44 BCP Software Relationship added duplicate of 0001156