View Issue Details

IDProjectCategoryView StatusLast Update
0000645CaseTalk ModelerImport and Exportpublic2016-09-26 16:29
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version8.0 
Target Version9.0Fixed in Version8.14 
Summary0000645: Educational edition can no longer reverse engineer a database
DescriptionEducational Edition v7 had the option to reverse engineer a mysql database. This is no longer the case in v8. Has the menu option been lost?
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2015-09-14 14:11

administrator   ~0000431

Source logic seems not to have changed. Can somebody confirm this is a true bug? The menuitem for Reverse Engineering in the Educational Edition is always visible, and only disabled of a Project is readonly (aka not properly registered).

Issue History

Date Modified Username Field Change
2015-03-19 22:00 BCP Software New Issue
2015-09-14 14:11 BCP Software Note Added: 0000431
2015-09-14 14:11 BCP Software Assigned To => BCP Software
2015-09-14 14:11 BCP Software Status new => feedback
2016-01-20 12:58 BCP Software Category Import/Export => Import and Export
2016-09-26 16:29 BCP Software Status feedback => closed
2016-09-26 16:29 BCP Software Resolution open => unable to reproduce
2016-09-26 16:29 BCP Software Fixed in Version => 8.14