View Issue Details

IDProjectCategoryView StatusLast Update
0000642CaseTalk ModelerGeneration (SQL, XML, etc)public2016-01-07 14:52
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version8.0 
Target Version9.0Fixed in Version8.5.1 
Summary0000642: The generation plugin window does not disable items
DescriptionThe dropdown for model generation disables the plugins which cannot be run due to lexicalization issues. This disabling of plugins is not done in the plugin-dialog itself.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2015-04-02 10:56

administrator   ~0000365

Dialog is redesigned for clearer use.

Issue History

Date Modified Username Field Change
2015-03-17 18:17 BCP Software New Issue
2015-03-17 18:17 BCP Software Status new => assigned
2015-03-17 18:17 BCP Software Assigned To => BCP Software
2015-04-02 10:56 BCP Software Note Added: 0000365
2015-04-02 10:56 BCP Software Status assigned => resolved
2015-04-02 10:56 BCP Software Fixed in Version => 9.0
2015-04-02 10:56 BCP Software Resolution open => fixed
2016-01-07 14:52 BCP Software Fixed in Version 9.0 => 8.5.1
2016-01-20 12:56 BCP Software Category Generation => Generation (SQL, XML, etc)