View Issue Details

IDProjectCategoryView StatusLast Update
0000626CaseTalk ModelerModel Transformation (GLR)public2015-03-16 13:13
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionwon't fix 
Product Version8.0 
Target Version9.0Fixed in Version 
Summary0000626: Backward compatible naming conventions do not fully match
DescriptionHistorically added naming conventions for Table Columns do not fully match the older algorithms.

Both LabelType and ObjectType generate different results compared to the previous versions of CaseTalk.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2015-03-16 13:13

administrator   ~0000354

The former algorithms were flawed since they would generate meaningless column names. These are no longer supported in newer versions.

Issue History

Date Modified Username Field Change
2015-03-13 12:32 BCP Software New Issue
2015-03-13 12:32 BCP Software Status new => assigned
2015-03-13 12:32 BCP Software Assigned To => BCP Software
2015-03-16 13:13 BCP Software Note Added: 0000354
2015-03-16 13:13 BCP Software Status assigned => closed
2015-03-16 13:13 BCP Software Resolution open => won't fix
2016-01-20 12:56 BCP Software Category GLR => Transformation (GLR)
2016-01-20 13:00 BCP Software Category Transformation (GLR) => Model Transformation (GLR)