View Issue Details

IDProjectCategoryView StatusLast Update
0000624CaseTalk ModelerDocumentation (Web, Help, ..)public2016-01-07 14:50
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version8.0 
Target Version9.0Fixed in Version8.5.1 
Summary0000624: Not all expressions are using the Column Naming algorithm
DescriptionThe Foreign Key verbalization in the Table Documentation sometimes fails and mentions "UNKNOWN". Business Rules verbalizations do not always honor the project settings for naming the columns. This should be further investigated.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2015-03-13 11:49

administrator   ~0000351

The Foreign Key issue is reported here as well, since it is because the naming algorithm was not fully implemented here, resulting in "unknown". :-(

Issue History

Date Modified Username Field Change
2015-03-13 11:48 BCP Software New Issue
2015-03-13 11:48 BCP Software Status new => assigned
2015-03-13 11:48 BCP Software Assigned To => BCP Software
2015-03-13 11:48 BCP Software Status assigned => resolved
2015-03-13 11:48 BCP Software Fixed in Version => 9.0
2015-03-13 11:48 BCP Software Resolution open => fixed
2015-03-13 11:49 BCP Software Note Added: 0000351
2016-01-07 14:50 BCP Software Fixed in Version 9.0 => 8.5.1
2016-01-20 13:02 BCP Software Category Documentation => Documentation (Web, Help, ..)