View Issue Details

IDProjectCategoryView StatusLast Update
0000613CaseTalk ModelerUser Interfacepublic2015-09-13 15:44
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version8.0 
Target Version8.2.1Fixed in Version8.2.1 
Summary0000613: Highlighting otft's in combination with active diagram fails
DescriptionTurning a diagram to un-synchronized mode will fail to highlight the proper otft's in the repository window. Changing the combobox in the lower left corner of the repository window doesn't help much because it may lead to errors.
Additional InformationPlease fix this unclear state handling between (unsynchronized) diagrams and repository otft highlighting.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-03-05 16:47 BCP Software New Issue
2015-03-05 16:47 BCP Software Status new => assigned
2015-03-05 16:47 BCP Software Assigned To => BCP Software
2015-08-28 19:32 BCP Software Target Version 9.0 => 8.2.1
2015-09-13 15:44 BCP Software Status assigned => resolved
2015-09-13 15:44 BCP Software Fixed in Version => 8.2.1
2015-09-13 15:44 BCP Software Resolution open => fixed
2016-01-20 13:00 BCP Software Category Interface => User Interface