View Issue Details

IDProjectCategoryView StatusLast Update
0000538CaseTalk ModelerImport and Exportpublic2015-03-30 13:26
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version8.0 
Target Version8.1Fixed in Version8.1 
Summary0000538: DBase Import/Export not possible
DescriptionDbase file import and export is required for the BridgeToolset and Metamorfose. They seem to be gone or disable in CaseTalk version 8.
TagsNo tags attached.

Relationships

related to 0000647 closedBCP Software Export repository with Legacy support 

Activities

BCP Software

BCP Software

2014-10-27 12:18

administrator   ~0000302

Both import is enabled, and a plugin for dbase export is added to the distribution. Since dBase does not maintain any trailing spaces it was marked obsolete. If the dependancy for expressions is not relevant in the import and export, this should be no issue.

Issue History

Date Modified Username Field Change
2014-10-27 12:17 BCP Software New Issue
2014-10-27 12:17 BCP Software Status new => assigned
2014-10-27 12:17 BCP Software Assigned To => BCP Software
2014-10-27 12:18 BCP Software Note Added: 0000302
2014-10-27 12:18 BCP Software Status assigned => resolved
2014-10-27 12:18 BCP Software Fixed in Version => 8.1
2014-10-27 12:18 BCP Software Resolution open => fixed
2015-03-30 13:26 BCP Software Relationship added related to 0000647
2016-01-20 12:58 BCP Software Category Import/Export => Import and Export