View Issue Details

IDProjectCategoryView StatusLast Update
0000537CaseTalk ModelerUser Interfacepublic2016-03-02 10:27
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityblockReproducibilitysometimes
Status closedResolutionunable to reproduce 
Product Version8.0.3 
Target Version9.0Fixed in Version 
Summary0000537: Closing a window sometimes zombies it
DescriptionClosing a window sometimes leaves the window open and no closure is in effect.
Steps To ReproduceStart CaseTalk
And immediately reopen a previous project
While certain windows are opened and the plugins are still loading, close one of the active windows.
The window itself won't close anymore, although the content may be closed.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-10-22 15:43 BCP Software New Issue
2014-10-22 15:43 BCP Software Status new => assigned
2014-10-22 15:43 BCP Software Assigned To => BCP Software
2014-10-31 13:53 BCP Software Target Version 8.1 => 9.0
2016-01-20 13:00 BCP Software Category Interface => User Interface
2016-03-02 10:27 BCP Software Status assigned => closed
2016-03-02 10:27 BCP Software Resolution open => unable to reproduce