View Issue Details

IDProjectCategoryView StatusLast Update
0000487CaseTalk ModelerUser Interfacepublic2014-09-26 11:25
ReporterwobbenAssigned Towobben 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version8.0.3 
Target Version8.1Fixed in Version8.1 
Summary0000487: Errors and warnings seem persistent in highlighting
DescriptionAfter the otft's are colored red due to a violation, and GLR is still performed, the errors remain after this repository is closed and the original IG is reopened (even when the rules window is closed).
TagsNo tags attached.
CaseTalk Edition

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-06-25 08:35 wobben New Issue
2014-06-25 08:35 wobben Status new => assigned
2014-06-25 08:35 wobben Assigned To => wobben
2014-09-26 11:25 wobben Status assigned => resolved
2014-09-26 11:25 wobben Fixed in Version => 8.1
2014-09-26 11:25 wobben Resolution open => fixed
2016-01-20 13:00 wobben Category Interface => User Interface