View Issue Details

IDProjectCategoryView StatusLast Update
0000484CaseTalk ModelerUser Interfacepublic2014-07-14 16:02
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version8.0.3 
Target Version8.1Fixed in Version8.1 
Summary0000484: Startup dialog confusingly shows 'open project file'
DescriptionThe button 'open a project file' should really be 'open a different project file'. Since the 'open' is hidden it suggest to open the highlighted project.
Additional Information- add a 'open' button
- rename 'open a project file' to 'brows for another project'.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2014-07-14 16:02

administrator   ~0000284

Three buttons are now visible: New, Browse, Open.

Issue History

Date Modified Username Field Change
2014-06-25 08:31 BCP Software New Issue
2014-06-25 08:31 BCP Software Status new => assigned
2014-06-25 08:31 BCP Software Assigned To => BCP Software
2014-07-14 16:02 BCP Software Note Added: 0000284
2014-07-14 16:02 BCP Software Status assigned => resolved
2014-07-14 16:02 BCP Software Fixed in Version => 8.1
2014-07-14 16:02 BCP Software Resolution open => fixed
2016-01-20 13:00 BCP Software Category Interface => User Interface