View Issue Details

IDProjectCategoryView StatusLast Update
0000464CaseTalk ModelerUser Interfacepublic2014-04-09 12:27
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version8.0 
Target Version8.1Fixed in Version8.1 
Summary0000464: Edit using context menu gives AV
DescriptionForm the repository window the context menu can be opened upon a verbalized rule. There the menu item 'Edit' is always enabled and can lead to AV's, since only expressions can be edited.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-04-09 12:27 BCP Software New Issue
2014-04-09 12:27 BCP Software Status new => assigned
2014-04-09 12:27 BCP Software Assigned To => BCP Software
2014-04-09 12:27 BCP Software Status assigned => resolved
2014-04-09 12:27 BCP Software Fixed in Version => 8.1
2014-04-09 12:27 BCP Software Resolution open => fixed
2016-01-20 13:00 BCP Software Category Interface => User Interface