View Issue Details

IDProjectCategoryView StatusLast Update
0000452CaseTalk ModelerInstallationpublic2014-04-04 14:11
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version8.0.3 
Target Version8.1Fixed in Version8.1 
Summary0000452: Installation creates dummy folder in roaming profile folder
DescriptionThe folder ".casetalk" is created in the roaming profile folder of the user. This folder serves no purpose since everything seems to be stored in the subfolder "casetalk8".
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2014-04-04 14:11

administrator   ~0000268

The server edition installer created the initial CaseTalkManager.ini file there (still).

Issue History

Date Modified Username Field Change
2014-04-03 20:39 BCP Software New Issue
2014-04-03 20:39 BCP Software Status new => assigned
2014-04-03 20:39 BCP Software Assigned To => BCP Software
2014-04-04 14:11 BCP Software Note Added: 0000268
2014-04-04 14:11 BCP Software Status assigned => resolved
2014-04-04 14:11 BCP Software Fixed in Version => 8.1
2014-04-04 14:11 BCP Software Resolution open => fixed