View Issue Details

IDProjectCategoryView StatusLast Update
0000433CaseTalk ModelerImport and Exportpublic2014-02-28 14:30
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version7.2.1 
Target Version8.0.2Fixed in Version8.0.2 
Summary0000433: Merge using partially selecting otfts failes
DescriptionMerge with another repository allows selecting incomplete OTFT's.
Steps To ReproduceMerge an ig which contains a labeltype which is already present in the target ig. This does not select the label type for import, and failure is the result, since the label types needs to be merged with the existing label type.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-02-28 14:29 BCP Software New Issue
2014-02-28 14:29 BCP Software Status new => assigned
2014-02-28 14:29 BCP Software Assigned To => BCP Software
2014-02-28 14:30 BCP Software Status assigned => resolved
2014-02-28 14:30 BCP Software Fixed in Version => 8.0.2
2014-02-28 14:30 BCP Software Resolution open => fixed
2016-01-20 12:58 BCP Software Category Import/Export => Import and Export