View Issue Details

IDProjectCategoryView StatusLast Update
0000004CaseTalk ModelerRepositorypublic2012-05-25 09:25
ReporterRob Arntz 
Assigned ToBCP Software 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version6.5 
Target Version6.20Fixed in Version6.6 
Summary0000004: Object Type Name length too short
DescriptionFor our client it is required to have names longer than 60 characters. Could you please extend it into something longer (1000 characters?).
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2008-08-14 11:39

administrator   ~0000002

Since the OTFT Name is the primary key, there is a limit to the length of this field, however scaling it up beyond 60 characters is doable.
BCP Software

BCP Software

2012-05-25 09:25

administrator   ~0000065

All fields in previous versions are upgraded from a maximum length of 40 to a maximum of 254 characters.

Issue History

Date Modified Username Field Change
2008-07-29 14:53 Rob Arntz New Issue
2008-08-14 11:39 BCP Software Summary Lengte Objectnaam => Object Type Name length too short
2008-08-14 11:39 BCP Software Description Updated
2008-08-14 11:39 BCP Software Note Added: 0000002
2008-08-14 12:02 BCP Software Category => Repository
2008-08-14 13:15 BCP Software Product Version => 6.5
2008-08-14 13:15 BCP Software Target Version => 6.6
2011-11-04 10:36 BCP Software Project @4@ => CaseTalk Modeler
2012-01-10 14:07 BCP Software target_release => 6.20
2012-01-10 14:08 BCP Software Target Version 6.6 => 6.20
2012-05-25 09:25 BCP Software Note Added: 0000065
2012-05-25 09:25 BCP Software Status new => resolved
2012-05-25 09:25 BCP Software Fixed in Version => 6.6
2012-05-25 09:25 BCP Software Resolution open => fixed
2012-05-25 09:25 BCP Software Assigned To => BCP Software