View Issue Details

IDProjectCategoryView StatusLast Update
0000394CaseTalk ModelerGeneration (SQL, XML, etc)public2015-12-14 16:52
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionduplicate 
Product Version 
Target VersionFutureFixed in Version8.5.1 
Summary0000394: Generate XSD per diagram
DescriptionGenerating XML Schema files would be great to have a selection of objects. Similar to expression generation per repository or per diagram.
TagsNo tags attached.

Relationships

duplicate of 0000773 resolvedBCP Software GLR on partial model 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-12-11 09:27 BCP Software New Issue
2013-12-11 09:27 BCP Software Status new => assigned
2013-12-11 09:27 BCP Software Assigned To => BCP Software
2015-11-09 21:17 BCP Software Relationship added duplicate of 0000773
2015-11-09 21:17 BCP Software Status assigned => resolved
2015-11-09 21:17 BCP Software Fixed in Version => 9.0
2015-11-09 21:17 BCP Software Resolution open => duplicate
2015-12-14 16:52 BCP Software Fixed in Version 9.0 => 8.5.1
2016-01-20 12:56 BCP Software Category Generation => Generation (SQL, XML, etc)