View Issue Details

IDProjectCategoryView StatusLast Update
0000391CaseTalk ModelerInstallationpublic2013-12-10 15:13
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritycrashReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version8.0 
Target Version8.0Fixed in Version8.0 
Summary0000391: Install version 8 over version 7 reports invalid configuration file
DescriptionThe confguration file is not upward compatible. Perhaps v8 should upgrade and save under a new config file name to not corrupt v7 installs.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2013-12-05 12:40

administrator   ~0000237

Since v8 upgrades it's fileformat, the config file can no longer be shared among v8 and v7. CaseTalk v8 should load it and save it under a new name.

Perhaps the folder of .casetalk should be upgraded to .casetalk8 to have both of them installed on a single computer environment.
BCP Software

BCP Software

2013-12-10 15:13

administrator   ~0000239

Configuration files are copied during installation and saved in ".../AppData/../CaseTalk8" instead of ".../.casetalk"

Issue History

Date Modified Username Field Change
2013-12-03 16:40 BCP Software New Issue
2013-12-03 16:40 BCP Software Status new => assigned
2013-12-03 16:40 BCP Software Assigned To => BCP Software
2013-12-05 12:40 BCP Software Note Added: 0000237
2013-12-10 15:13 BCP Software Note Added: 0000239
2013-12-10 15:13 BCP Software Status assigned => resolved
2013-12-10 15:13 BCP Software Fixed in Version => 8.0
2013-12-10 15:13 BCP Software Resolution open => fixed