View Issue Details

IDProjectCategoryView StatusLast Update
0000378CaseTalk ModelerUser Interfacepublic2013-11-27 13:45
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version6.5 
Target Version8.0Fixed in Version8.0 
Summary0000378: Please make the welcome dialog resizable
DescriptionThe welcome dialog allows the user to start a new project, open a project file, or quickly reopen a recent project. However the recent projects are printed somewhat small due to the size of the dialog.

Could it be updated to be more readable?
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-11-27 13:45 BCP Software New Issue
2013-11-27 13:45 BCP Software Status new => assigned
2013-11-27 13:45 BCP Software Assigned To => BCP Software
2013-11-27 13:45 BCP Software Status assigned => resolved
2013-11-27 13:45 BCP Software Fixed in Version => 8.0
2013-11-27 13:45 BCP Software Resolution open => fixed
2016-01-20 13:00 BCP Software Category Interface => User Interface