View Issue Details

IDProjectCategoryView StatusLast Update
0000354CaseTalk ModelerRepositorypublic2013-10-22 12:34
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version6.5 
Target Version8.0Fixed in Version8.0 
Summary0000354: Reducing an OT sometimes reduces other OT's
DescriptionDuring several sessions in CaseTalk I discovered some weird issue of dissappearing information. In the most recent session I discovered that the manual reducing of an object type repeatedly and consistently also reduced another unused object type.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2013-10-22 10:44

administrator   ~0000202

Reducing an OT also reduces all other unused OT's. This has been the case since pre-CaseTalk v1. This should be altered since it makes no sense to influence or even remove unrelated OT's.
BCP Software

BCP Software

2013-10-22 12:30

administrator   ~0000203

Workaround: Before calling 'reduce' make sure all unused ObjectTypes are manually set to 'reduce: none' through the edit dialog of these ObjectTypes.
BCP Software

BCP Software

2013-10-22 12:31

administrator   ~0000204

Reducing a single ObjectType does no longer have the side effect of reducing all other non related ObjectTypes. Workaround for older versions: First mark all non-used ObjectTypes as non-reducable.

Issue History

Date Modified Username Field Change
2013-10-22 10:05 BCP Software New Issue
2013-10-22 10:05 BCP Software Status new => assigned
2013-10-22 10:05 BCP Software Assigned To => BCP Software
2013-10-22 10:44 BCP Software Note Added: 0000202
2013-10-22 10:44 BCP Software Product Version 6.21 => 6.5
2013-10-22 12:30 BCP Software Note Added: 0000203
2013-10-22 12:31 BCP Software Note Added: 0000204
2013-10-22 12:31 BCP Software Status assigned => resolved
2013-10-22 12:31 BCP Software Fixed in Version => 8.0
2013-10-22 12:31 BCP Software Resolution open => fixed