View Issue Details

IDProjectCategoryView StatusLast Update
0000353CaseTalk ModelerUser Interfacepublic2013-11-21 14:59
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version7.3.4 
Target Version8.0Fixed in Version8.0 
Summary0000353: Subtype wizard results in OTE error
DescriptionOrder
subtype wizard
Next, Back Next Finish
OTE error
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2013-11-01 10:05

administrator   ~0000210

Resource leaks have been plugged. Still the issue remains of an Substitution which misses a OTE.
BCP Software

BCP Software

2013-11-14 13:13

administrator   ~0000217

These errors occur when an object type contains an object type expression which includes expression parts. For the new subtypes it needs to create an ObjectTypeExpression without soft semantics, since this is added in the subtype. The creation of this new 'empty' object type expression the substitution rule fails.

The issue probably does not occur when an empty ObjectTypeExpression is already present.

Issue History

Date Modified Username Field Change
2013-10-21 13:14 BCP Software New Issue
2013-10-21 13:14 BCP Software Status new => assigned
2013-10-21 13:14 BCP Software Assigned To => BCP Software
2013-11-01 10:05 BCP Software Note Added: 0000210
2013-11-14 13:13 BCP Software Note Added: 0000217
2013-11-14 13:14 BCP Software Status assigned => resolved
2013-11-14 13:14 BCP Software Fixed in Version => 8.0
2013-11-14 13:14 BCP Software Resolution open => fixed
2013-11-21 14:59 BCP Software View Status private => public
2016-01-20 13:00 BCP Software Category Interface => User Interface