View Issue Details

IDProjectCategoryView StatusLast Update
0000351CaseTalk ModelerDiagramspublic2013-10-09 11:27
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version6.21 
Target Version8.0Fixed in Version8.0 
Summary0000351: TC button enablement wrong
DescriptionThe TC button enablement is wrong. To edit the TC is very difficult since the role selection is not enough to enable the button for editing.
TagsNo tags attached.

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-10-08 11:36 BCP Software New Issue
2013-10-08 11:36 BCP Software Status new => assigned
2013-10-08 11:36 BCP Software Assigned To => BCP Software
2013-10-09 11:27 BCP Software Status assigned => resolved
2013-10-09 11:27 BCP Software Fixed in Version => 8.0
2013-10-09 11:27 BCP Software Resolution open => fixed