View Issue Details

IDProjectCategoryView StatusLast Update
0000322CaseTalk ModelerProjectpublic2013-09-13 12:59
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeveritytweakReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version7.2.1 
Target Version8.0Fixed in Version8.0 
Summary0000322: Display readonly files in a different color
DescriptionDisplay files which are not editable (for whatever reason) in a different color.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2013-09-13 12:59

administrator   ~0000192

Sometimes files are prohibited from updates due to license issues. This is now shown in a red font color in the project window.

Issue History

Date Modified Username Field Change
2013-09-11 14:03 BCP Software New Issue
2013-09-11 14:03 BCP Software Status new => assigned
2013-09-11 14:03 BCP Software Assigned To => BCP Software
2013-09-13 12:59 BCP Software Note Added: 0000192
2013-09-13 12:59 BCP Software Status assigned => resolved
2013-09-13 12:59 BCP Software Fixed in Version => 8.0
2013-09-13 12:59 BCP Software Resolution open => fixed