View Issue Details

IDProjectCategoryView StatusLast Update
0000319CaseTalk ManagerApplicationpublic2013-09-12 16:23
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version2.2 
Target Version3.0Fixed in Version3.0 
Summary0000319: Older IGG is misplaced during check-in
DescriptionAn older CaseTalk project with an IG and IGG which both have not been checked in before will lead to a project structure error.

The project structure will be intact, except that the IGG which will end up directly under the Project node instead of the parent IG.
TagsNo tags attached.

Relationships

Activities

BCP Software

BCP Software

2013-09-10 09:56

administrator   ~0000188

The new IG contains no server identification. The derived IGG neither. Once the IG is checked in it receives a server identification. However the IGG not since it is not yet derived from an IG containing this identification.

Workaround: Remove the IGG from the project. Checking the project. Derive a IGG and checking the project again.

Issue History

Date Modified Username Field Change
2013-09-10 09:53 BCP Software New Issue
2013-09-10 09:53 BCP Software Status new => assigned
2013-09-10 09:53 BCP Software Assigned To => BCP Software
2013-09-10 09:56 BCP Software Note Added: 0000188
2013-09-12 16:23 BCP Software Status assigned => resolved
2013-09-12 16:23 BCP Software Fixed in Version => 3.0
2013-09-12 16:23 BCP Software Resolution open => fixed