View Issue Details

IDProjectCategoryView StatusLast Update
0002888CaseTalk ModelerGeneration (SQL, XML, etc)public2021-03-01 10:33
ReporterBCP Software Assigned ToBCP Software  
PrioritynormalSeveritymajorReproducibilityhave not tried
Status closedResolutionno change required 
Target Version11.2Fixed in Version11.2 
Summary0002888: MsAccess generators do not translate CHAR datatype
DescriptionThe MsAccess scripts do not translate CHAR to dbText even though the datatype configuration dialog shows its supposed to be the default.
TagsNo tags attached.
CaseTalk Editionunknown

Relationships

duplicate of 0002887 resolvedBCP Software MsAccess2016 not listed in datatypes 

Activities

BCP Software

BCP Software

2021-03-01 10:33

administrator   ~0001915

Misconfiguration was the cause, datatype conversion is working again.

Issue History

Date Modified Username Field Change
2021-02-28 12:41 BCP Software New Issue
2021-02-28 12:41 BCP Software Status new => assigned
2021-02-28 12:41 BCP Software Assigned To => BCP Software
2021-03-01 10:33 BCP Software Status assigned => closed
2021-03-01 10:33 BCP Software Resolution open => no change required
2021-03-01 10:33 BCP Software Fixed in Version => 11.2
2021-03-01 10:33 BCP Software Note Added: 0001915
2021-03-01 10:33 BCP Software Relationship added duplicate of 0002887