View Issue Details

IDProjectCategoryView StatusLast Update
0002881CaseTalk ModelerValidationpublic2021-02-26 16:05
ReporterBCP Software Assigned ToBCP Software  
PrioritynormalSeveritytweakReproducibilityhave not tried
Status closedResolutionduplicate 
Target Version11.2Fixed in Version11.2 
Summary0002881: Unused OTE should not trigger for external namespaces
DescriptionUnused OTE checking validates for used communication. However when an OT is merged from another model, the used parts (FTE's) might not be merged with it. Therefor OTE's from external namespaces should not be marked under this rule violation.
TagsNo tags attached.
CaseTalk Editionunknown

Relationships

duplicate of 0002193 resolvedBCP Software Report OTFT's from an unused namespace 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-02-26 10:41 BCP Software New Issue
2021-02-26 10:41 BCP Software Status new => assigned
2021-02-26 10:41 BCP Software Assigned To => BCP Software
2021-02-26 16:05 BCP Software Status assigned => closed
2021-02-26 16:05 BCP Software Resolution open => duplicate
2021-02-26 16:05 BCP Software Fixed in Version => 11.2
2021-02-26 16:05 BCP Software Relationship added duplicate of 0002193