View Issue Details

IDProjectCategoryView StatusLast Update
0002878CaseTalk ModelerUser Interfacepublic2021-02-25 15:59
ReporterBCP Software Assigned ToBCP Software  
PrioritynormalSeveritytweakReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version11.2Fixed in Version11.2 
Summary0002878: Query Repository without IG
DescriptionQuery the Repository should be possible even when there's no IG active. Since it also contains ODBC connections.
TagsNo tags attached.
CaseTalk Editionunknown

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2021-02-25 15:59 BCP Software New Issue
2021-02-25 15:59 BCP Software Status new => assigned
2021-02-25 15:59 BCP Software Assigned To => BCP Software
2021-02-25 15:59 BCP Software Status assigned => resolved
2021-02-25 15:59 BCP Software Resolution open => fixed
2021-02-25 15:59 BCP Software Fixed in Version => 11.2
2021-02-25 15:59 BCP Software Severity minor => tweak