View Issue Details

IDProjectCategoryView StatusLast Update
0002816CaseTalk ModelerInstallationpublic2021-02-16 13:38
ReporterBCP Software Assigned ToBCP Software  
PrioritynormalSeveritytweakReproducibilityhave not tried
Status resolvedResolutionfixed 
Target Version11.1Fixed in Version11.1 
Summary0002816: CaseTalk URI encoding
DescriptionCaseTalk URI responds to "casetalk:" but fails to open these when starting with "casetalk://". The latter woudld be helpfull since then the links are better recognized by software tools as an actual link.
TagsNo tags attached.
CaseTalk Editionunknown

Activities

BCP Software

BCP Software

2021-02-16 13:38

administrator   ~0001887

URL Encoding has been fixed at the same time.

Issue History

Date Modified Username Field Change
2021-02-04 12:20 BCP Software New Issue
2021-02-04 12:20 BCP Software Status new => assigned
2021-02-04 12:20 BCP Software Assigned To => BCP Software
2021-02-05 11:16 BCP Software Status assigned => resolved
2021-02-05 11:16 BCP Software Resolution open => fixed
2021-02-05 11:16 BCP Software Fixed in Version => 11.1
2021-02-16 13:38 BCP Software Note Added: 0001887