View Issue Details

IDProjectCategoryView StatusLast Update
0000278CaseTalk ModelerInstallationpublic2013-05-28 09:50
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityblockReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version7.2.1 
Target Version7.3.4Fixed in Version7.3.3 
Summary0000278: Book edition error: "source node not speficied"
DescriptionThe book edition installation misses a crucial file resulting in an error when a new expression is added. This is fixed in the new release and distribution.
TagsNo tags attached.

Relationships

duplicate of 0000216 resolvedBCP Software source node not specified 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-05-21 16:55 BCP Software New Issue
2013-05-21 16:55 BCP Software Status new => assigned
2013-05-21 16:55 BCP Software Assigned To => BCP Software
2013-05-21 16:55 BCP Software Relationship added duplicate of 0000216
2013-05-21 16:55 BCP Software Status assigned => resolved
2013-05-21 16:55 BCP Software Fixed in Version => 7.3.4
2013-05-21 16:55 BCP Software Resolution open => fixed
2013-05-28 09:50 BCP Software Fixed in Version 7.3.4 => 7.3.3