View Issue Details

IDProjectCategoryView StatusLast Update
0000270CaseTalk ModelerUser Interfacepublic2013-05-16 14:24
ReporterBCP Software 
Assigned ToBCP Software 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version6.21 
Target Version7.3.2Fixed in Version7.3.2 
Summary0000270: Main window is resizable with empty space
DescriptionThe main window can be resized although it shows an empty space. This should not be possible since it is only a container for the application menu and toolbar buttons.
TagsNo tags attached.
CaseTalk Edition

Relationships

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-05-16 14:24 BCP Software New Issue
2013-05-16 14:24 BCP Software Status new => assigned
2013-05-16 14:24 BCP Software Assigned To => BCP Software
2013-05-16 14:24 BCP Software Status assigned => resolved
2013-05-16 14:24 BCP Software Fixed in Version => 7.3.2
2013-05-16 14:24 BCP Software Resolution open => fixed
2016-01-20 13:00 BCP Software Category Interface => User Interface