View Issue Details

IDProjectCategoryView StatusLast Update
0002310CaseTalk ModelerRepositorypublic2019-12-09 15:59
ReporterBCP SoftwareAssigned ToBCP Software 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFutureFixed in Version 
Summary0002310: Allow use case story
DescriptionSometimes a series of fact expressions form the use case. Having a report/grouping/ordering feature for those would be helpful in telling the story to business users. It may help explain some detailed information models in a way a guide would.
TagsNo tags attached.
CaseTalk Editionunknown

Relationships

duplicate of 0002313 assignedBCP Software Use case scenario documentation 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-11-27 07:43 BCP Software New Issue
2019-12-09 15:58 BCP Software Relationship added duplicate of 0002313
2019-12-09 15:59 BCP Software Assigned To => BCP Software
2019-12-09 15:59 BCP Software Status new => closed
2019-12-09 15:59 BCP Software Resolution open => duplicate