View Issue Details

IDProjectCategoryView StatusLast Update
0002283CaseTalk ManagerApplicationpublic2019-10-09 16:59
ReporterBCP SoftwareAssigned ToBCP Software 
PrioritynormalSeveritymajorReproducibilityrandom
Status resolvedResolutionfixed 
Product Version5.6.0 
Target Version5.7.0Fixed in Version5.7.0 
Summary0002283: Upload not showing up
DescriptionSometimes the upload of a model through the Modeler reports back the new version, however does not show up in the Manager.
TagsNo tags attached.
CaseTalk Editionunknown

Activities

BCP Software

BCP Software

2019-10-09 16:59

administrator   ~0001534

Cannot reproduce, but hardened the routines to upload to prevent eventual failure in any of the steps.

Issue History

Date Modified Username Field Change
2019-10-09 16:58 BCP Software New Issue
2019-10-09 16:58 BCP Software Status new => assigned
2019-10-09 16:58 BCP Software Assigned To => BCP Software
2019-10-09 16:59 BCP Software Status assigned => resolved
2019-10-09 16:59 BCP Software Resolution open => fixed
2019-10-09 16:59 BCP Software Fixed in Version => 5.7.0
2019-10-09 16:59 BCP Software Note Added: 0001534