View Issue Details

IDProjectCategoryView StatusLast Update
0002277CaseTalk ModelerDiagramspublic2019-09-26 12:19
ReporterBCP SoftwareAssigned ToBCP Software 
PrioritynormalSeveritytweakReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target Version9.8.0Fixed in Version9.8.0 
Summary0002277: OTFT Colors are noted in Hex
DescriptionThe custom attribute definitions for colors are noted in Hex, this somehow seems to be handled in reverse or not at all.
TagsNo tags attached.
CaseTalk Editionunknown

Activities

BCP Software

BCP Software

2019-09-26 12:19

administrator   ~0001528

The color codings are now stored in Hex (RR,GG,BB), and handled accordingly.

Issue History

Date Modified Username Field Change
2019-09-26 12:18 BCP Software New Issue
2019-09-26 12:18 BCP Software Status new => assigned
2019-09-26 12:18 BCP Software Assigned To => BCP Software
2019-09-26 12:19 BCP Software Status assigned => resolved
2019-09-26 12:19 BCP Software Resolution open => fixed
2019-09-26 12:19 BCP Software Fixed in Version => 9.8.0
2019-09-26 12:19 BCP Software Note Added: 0001528