View Issue Details

IDProjectCategoryView StatusLast Update
0002263CaseTalk ModelerDiff and Mergepublic2019-10-01 15:32
ReporterBCP SoftwareAssigned ToBCP Software 
PrioritynormalSeverityblockReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version9.7.0 
Target Version9.8.0Fixed in Version9.8.0 
Summary0002263: Merging altered sub-/supertypes is blocking
DescriptionBlocked OTFT's may receive a prefix for their name, which should enable to allow the merge to take place under a new set of SyncLinks. However the Blocked flag seems to be blocking further handling of the OTFT and stop the merge process.

This behavior occurs when the ontology differs. The roles, expressions and subtypes may have been moved.
TagsNo tags attached.
CaseTalk Editionunknown

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-09-18 11:02 BCP Software New Issue
2019-09-18 11:02 BCP Software Status new => assigned
2019-09-18 11:02 BCP Software Assigned To => BCP Software
2019-10-01 15:32 BCP Software Summary Blocked OTFT cannot be merged => Merging altered sub-/supertypes is blocking
2019-10-01 15:32 BCP Software Description Updated View Revisions
2019-10-01 15:32 BCP Software Status assigned => resolved
2019-10-01 15:32 BCP Software Resolution open => fixed
2019-10-01 15:32 BCP Software Fixed in Version => 9.8.0