View Issue Details

IDProjectCategoryView StatusLast Update
0002218CaseTalk ModelerDiff and Mergepublic2019-07-12 09:12
ReporterBCP SoftwareAssigned ToBCP Software 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version9.7.0Fixed in Version9.7.0 
Summary0002218: Merging fails to proces substitution
DescriptionMerging models with OTFT's which do not yet exist in the target MG may still fail. This happens when one of the expressions is substituted with an OTE which is from an older version than exists in target MG. In that case the to-be-merged OTFT should be ignores since it relies on expired expression parts.
TagsNo tags attached.
CaseTalk Editionunknown

Activities

BCP Software

BCP Software

2019-07-12 09:12

administrator   ~0001480

Even non existing OTFT's are being checked for expression dependencies now, and may therefor still be prevented from getting merged.

Issue History

Date Modified Username Field Change
2019-07-12 09:11 BCP Software New Issue
2019-07-12 09:11 BCP Software Status new => assigned
2019-07-12 09:11 BCP Software Assigned To => BCP Software
2019-07-12 09:12 BCP Software Status assigned => resolved
2019-07-12 09:12 BCP Software Resolution open => fixed
2019-07-12 09:12 BCP Software Fixed in Version => 9.7.0
2019-07-12 09:12 BCP Software Note Added: 0001480