View Issue Details

IDProjectCategoryView StatusLast Update
0002217CaseTalk ModelerUser Interfacepublic2019-07-11 10:40
ReporterBCP SoftwareAssigned ToBCP Software 
PrioritynormalSeveritytweakReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version9.7.0Fixed in Version9.7.0 
Summary0002217: Rename Subtypes to Ontology
DescriptionThe repository panel contains tabs 'All Types' and 'Subtypes' (and Namespaces). The 'Subtypes' should be renamed to 'Ontology' since it contains both supertypes and subtypes. The collection itself is the ontology.
TagsNo tags attached.
CaseTalk Editionunknown

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-07-11 10:40 BCP Software New Issue
2019-07-11 10:40 BCP Software Status new => assigned
2019-07-11 10:40 BCP Software Assigned To => BCP Software
2019-07-11 10:40 BCP Software Status assigned => resolved
2019-07-11 10:40 BCP Software Resolution open => fixed
2019-07-11 10:40 BCP Software Fixed in Version => 9.7.0